[重要]スクウェア・エニックス アカウントをご利用の方への重要なお知らせ(5/30)


ニュースページのコメントはサイト管理人の個人的主観を含みます。ご了承ください。

[重要]スクウェア・エニックス アカウントをご利用の方への重要なお知らせ(5/30)

2018年6月6日(水) 10:00頃より、スクウェア・エニックス アカウントを利用した以下の対象の決済において、セキュリティ強化のため、TLS1.0方式による通信を許可しなくなります。
この変更に伴い、TLS 1.1、TLS 1.2方式による通信のみが許可される状態になりますので、ご利用のブラウザの設定などによっては、対象の決済をご利用いただけなくなります。

【対象の決済】
・auかんたん決済
・Tポイント
・ドコモ払い

そのため、対象の決済をご利用のお客様は、お手数ではございますが、ブラウザの設定をご確認いただき、TLS 1.1、TLS 1.2方式による通信を許可する設定に変更してくださいますようお願いいたします。

【 代表的なブラウザでの設定方法 】


■Windows
▽Internet Explorer 11
 最新バージョンにアップデートしてください。
 ※セキュリティ設定を個別に変更されている場合は、TLS 1.1、TLS 1.2を有効にしてください。

▽Internet Explorer 10以前
 1. インターネットオプションを開く
   (ツール>インターネットオプション)
 2. 「詳細設定」タブを開く
 3. 以下の項目にチェックを入れて、「適用」ボタンを押す
  ・TLS 1.1 の使用
  ・TLS 1.2 の使用
  ※バージョンにより表現が若干違う可能性があります。

▽Firefox
 最新バージョンにアップデートしてください。
 ※configで個別に設定を変更されている場合は、TLS 1.1、TLS 1.2を有効にしてください。

▽Chrome
 最新バージョンにアップデートしてください。
 ※セキュリティ設定を個別に変更されている場合は、TLS 1.1、TLS 1.2を有効にしてください。


■スマートフォン
▽iOS Safari
 正常にアクセスできなかった場合は、ソフトウェアアップデートで、iOSを最新バージョンにアップデートしてください。

▽Android 各種ブラウザ
 正常にアクセスできなかった場合は、端末ソフトウェアを最新バージョンにアップデートしてください。


■ゲーム機
 正常にアクセスできなかった場合は、ゲーム機本体のソフトウェアを最新バージョンにアップデートしてください。
  任天堂社製品:本体の更新
  ソニー・インタラクティブエンタテインメント社製品:システムソフトウェア アップデート

このニュースをどう思いますか?【 y 0  : n 0  】